e-mail signature mure

  • Kas keegi on kokkupuutunud sellise probleemiga, et teeb e-maili signatuuri valmis, lisab sinna ka logo pildi, kõik töötab, aga Reply puhul logo asemel näitab risti ja printimisel samuti ei trüki logo välja, vaid ristiga kasti?

    Ise tegin muidu signatuuri valmis HTML-is, logo fail viitega serveris olevale failile.

    29. juuni 2009 - 11:32:47 · Otselink

  • tfr 11 a

    See sõltub ilmselt reply tegija kasutatavast mailiprogrammist, selle intelligentsusest ja veel sajast muust asjast.

    Aga mina ütleks, et paras - HTML-mailid ja kilomeetrised signatuurid on saatanast. :)

    29. juuni 2009 - 11:44:24 · Otselink

  • Tegelikult on see üks turunduslik element, mis pole sugugi halb. Kindlasti on seal mingi valem, kuidas see asi töötaks korralikult. Aga hetkel ei suuda seda valemit ise leida. Äkki keegi on sama probleemiga kokku puutunud?

    29. juuni 2009 - 12:50:55 · Otselink

  • tajo 11 a

    sorry - e-mailimaailmas pole standardeid ega magic bulleteid. on asju mida ei saa lihtsalt korda teha ja sellega peab leppima :)

    29. juuni 2009 - 12:53:05 · Otselink

  • mulle meeldib kui vandid panevad logo signatuuri ja siis saadavad faile ka vahest ja ütlevad: "vaata mu viimane attachmendiga kiri, seal on". Retarded :) kõik kirjad ju attachmendiga ja filtreerimine automaatselt killitud

    29. juuni 2009 - 15:19:37 · Otselink

  • wuzz 11 a

    html e-mail on saatanast. globaalset standardit ei ole. iga mailiklient, iga brauser, iga veebimaili klient näitab erinevalt. ja mitte natuke erinevalt vaid palju. kui väga palju aega oleks (loe tahtmist ja viitsimist) võiks mingi supported asjade checklisti kokku panna ja jutu juurde kirjutada mida vältida. väga palju asju on katsetamise käigus silma jäänud.

    29. juuni 2009 - 19:06:57 · Otselink

  • wuzz - selline checklist on netis olemas. Paganas hetkel ei tule pähe kus nägin aga seal oli igasugust lahedat inffi, nt Outlooki "html mootor" on IE2.0 jne.

    30. juuni 2009 - 17:40:29 · Otselink

  • On võimalik teha küll. Meil on ning toimib täielikult :)

    30. juuni 2009 - 19:05:29 · Otselink

  • Outlookiga saates on see ka et kui pilt on serveris, siis ei näita ka igalpool, aga kui liosada outlook-i endaga pilt sinna sisse tagasi(lisad alguses koos html-ga pildid > kustutad) siis näitab igalpool korrektselt.

    01. juuli 2009 - 19:13:22 · Otselink

  • iam 11 a

    "Outlookiga saates on see ka et kui pilt on serveris, siis ei näita ka igalpool, aga kui liosada outlook-i endaga pilt sinna sisse tagasi"

    kordamine on tarkuse ema, ehk nõustun vaalasega: "mulle meeldib kui vandid panevad logo signatuuri ja siis saadavad faile ka vahest ja ütlevad: "vaata mu viimane attachmendiga kiri, seal on". Retarded :) kõik kirjad ju attachmendiga ja filtreerimine automaatselt killitud"

    Minu soovitus: saada kirju nt rohelise värviga. Mul reply-d viimased paar nädalat rohelised (defaulti sinise asemel) ja juba väga mitu inimest küsinud, et mis värk on, seega märkavad, mis vist ongi sinu kui fie eesmärk = saada tuntuks/kuulsaks? :)

    02. juuli 2009 - 02:57:03 · Otselink